Beijer Electronics (formerly QSI Corporation)

Manufacturer of Mobile Data and Human Machine Interface Terminals.
It is currently Mon Nov 20, 2017 2:18 am

All times are UTC - 7 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Mon Apr 28, 2014 7:20 am 
Offline

Joined: Mon Apr 28, 2014 7:13 am
Posts: 1
I have three g56 units on hand. I need to enable Ethernet on them, but I cannot get any of them to enter power on setup. After trying for two days, I did get one to do a touch screen calibration, but I can't do it on the other devices.

I thought all you and to do was hold your thumb in the upper left hand corner then power on. but it never works. What am I doing wrong.


Top
 Profile  
 
PostPosted: Tue May 06, 2014 1:06 am 
Offline
QSI Support
QSI Support
User avatar

Joined: Wed Mar 08, 2006 12:25 pm
Posts: 881
Location: Salt Lake City, Utah
Normally you enter Power On Setup on a G56 by pressing hand holding three adjacent keys when applying power.

If your unit has a touch screen you can also press the upper left corner of the touch screen. But since you are having difficulty try pressing the three keys. Once in Power On Setup, try recalibrating your touch screen and see if that helps

_________________
Jeremy
http://www.beijerinc.com


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 7 hours


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group