Beijer Electronics (formerly QSI Corporation)

Manufacturer of Mobile Data and Human Machine Interface Terminals.
It is currently Sat Nov 18, 2017 5:50 pm

All times are UTC - 7 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Tue May 20, 2008 10:53 am 
Offline

Joined: Tue May 20, 2008 10:42 am
Posts: 6
Hi,

I have created a C# smart device windows form application and it deploys and runs on the TREQ-L. However, execution never stops at any of the breakpoints I set.

A little bubble shows up next to the lines that I have set as breakpoints and hovering the cursor over them shows: "The breakpoint will not currently be hit. The specified module has not been loaded."

The .PDB files are in the bin\debug directory on my XP development machine, but when I deploy the application they are not copied over to the TREQ.

I have looked at a number of the VS 2005 project settings but no joy!

Thanks in advance for any help.

Chris Hough


Top
 Profile  
 
PostPosted: Tue May 20, 2008 2:20 pm 
Offline
Site Admin
Site Admin
User avatar

Joined: Wed Mar 08, 2006 12:35 pm
Posts: 31
Location: Salt Lake City, Utah
Chris,

Please refer to the following forum topic:
http://www.qsiforums.com/viewtopic.php?f=8&t=248

If the steps in this topic do not help, please reply and let us know.

_________________
Brian Crofts

QSI Corporation

801-466-8770 x431

http://www.qsicorp.com


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 7 hours


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group