Beijer Electronics (formerly QSI Corporation)
http://www.qsiforums.com/

Can't load Opto22_PAC library
http://www.qsiforums.com/viewtopic.php?f=6&t=4435
Page 1 of 1

Author:  chughes224 [ Tue Jan 17, 2012 5:03 pm ]
Post subject:  Can't load Opto22_PAC library

I am using QF 2.63 and have a workspace using opto22_PAC library. On my PC it works fine but on a co-worker's the project will not compile. It seems unable to load this library. However under EDIT-> Libraries it shows the library as being 'loaded' and you can even 'EDIT' the library.
During compile it gets tons of errors showing a problem with Opto22_PAC : CommV2 and when you open the code it just has a couple lines saying the library could not be loaded.
I have tried re-installing Qlarity and the libraries.
I am using XP 64bit and my co-worker is using XP-32 bit.

Author:  Ron L. [ Tue Jan 17, 2012 9:53 pm ]
Post subject:  Re: Can't load Opto22_PAC library

It sounds like you may have Qlarity Foundry 2.63 (non-Opto 22 version) installed instead of Qlarity Foundry 2.631 (Opto 22 version) installed.

You can download Qlarity Foundry 2.631 here:
http://www.beijerelectronicsinc.com/eng ... _setup.exe

Author:  pathfinder [ Tue Feb 26, 2013 2:32 am ]
Post subject:  Re: Can't load Opto22_PAC library

Hello Ron,
I'm trying to join Qterm-A7 terminal with OPTO22 SNAP-PAC-R1 using Qlarity Foundry v.2.63 or v.2.501 but without any luck. Despite of in Qlarity Foundry v.2.63 settings has A7 in its settings I receive the "Waiting for teminal response. Please attach terminal to network" message appears for any attempt to download application or BFF file to teminal. I also cannot find v.2.631 version on http://www.beijerelectronics.com. The A7 terminal was delivered to us with iX Developer software which not supports OPTO22 brains. Please advise. Thank you in advance.
Pathfinder

Author:  pathfinder [ Tue Feb 26, 2013 4:47 am ]
Post subject:  Re: Can't load Opto22_PAC library

Hi Ron,
I have a similar problem with usage of Qlarity Foundry 2.63 version with QTERM-A7 terminal and OPTO22 PAC-R1 engine. In your previous post you recommended to use 2.631 version, but there is no such application on www.beijerelectronics.com site. Could you please provide me with direct link to this application? Thank you in advance.
Regards
Pathfinder

Author:  Ron L. [ Fri Mar 08, 2013 3:50 pm ]
Post subject:  Re: Can't load Opto22_PAC library

Sorry for the confusion on this. You can download the Opto 22 Version of Qlarity Foundry 2.631 here:
https://beislc.sharefile.com/d/s8dc80866ff6426bb

Page 1 of 1 All times are UTC - 7 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/