Beijer Electronics (formerly QSI Corporation)

Manufacturer of Mobile Data and Human Machine Interface Terminals.
It is currently Mon Nov 20, 2017 2:13 am

All times are UTC - 7 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Wed Jul 28, 2010 2:23 pm 
Offline

Joined: Fri May 28, 2010 6:35 am
Posts: 22
I created a new library from the BasicSerial function but I can't see or debug my code. Also in the object tree on the left my library is there but it doesn't have the + next to it to expand to see the templates.

How do I enable this?


Top
 Profile  
 
PostPosted: Wed Jul 28, 2010 3:36 pm 
Offline
User avatar

Joined: Thu Mar 02, 2006 2:12 pm
Posts: 487
Location: Salt Lake City, Utah
Sounds like you may have an issue with the library you created. Did you start with a Template?

_________________
Ron L.

http://www.beijerelectronicsinc.com/


Top
 Profile  
 
PostPosted: Thu Jul 29, 2010 6:40 am 
Offline

Joined: Fri May 28, 2010 6:35 am
Posts: 22
Fixed, thanks!

Actually I didn't do anything except close Foundry last night and open it this morning. It must have needed to reload the library to see the changes.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 7 hours


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group